Skip to main content

This content has been archived and is no longer being updated.

Links may not function; however, this content may be relevant to outdated versions of the product.

No models are displayed on the Adaptive Models Reporting landing page

Suggest edit Updated on September 10, 2021

You want to inspect adaptive models on the Adaptive Models Reporting landing page but no models are displayed.

Cause

The ADMSnapshot agent is disabled, or you need to update the reporting data.

Solution

Perform one of the following actions:

  • Enable the ADMSnapshot agent.

    In a multinode environment, enable the ADMSnapshot agent on only one Pega 7 Platform node.

    Enabling the ADMSnapshot agent

    Enabling ADMSnapshot

    1. Click Designer Studio > Decisioning > Infrastructure > Services > Adaptive Decision Manager.
    2. Click Edit settings.
    3. Click Edit agent schedule.
    4. Select the ADMSnapshot check box.
    5. Click Save.
  • Update reporting data.
    1. Click Designer Studio > Decisioning > Monitoring > Adaptive Models Reporting > Models Overview.
    2. Click Update reporting data.

Related articles

Troubleshooting decision management components

Tags

Pega Platform 7.1.1 - 8.3.1 System Architect Lead System Architect Decision Management
Did you find this content helpful? YesNo

100% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Ready to crush complexity?

Experience the benefits of Pega Community when you log in.

We'd prefer it if you saw us at our best.

Pega.com is not optimized for Internet Explorer. For the optimal experience, please use:

Close Deprecation Notice
Contact us