Skip to main content

System requirements

Suggest edit Updated on October 12, 2021

This section describes the components required for a Pega Call installation.

Requirements for Pega Call CTI link engine

For integration with AACC, the CTI Link uses Simple Object Access Protocol (SOAP) to communicate with the CCT server. HTTP connections will be made in both directions, as needed, between the CCT server and the Pega Platform node.

For information on general hardware and software requirements for the Pega Platform application, see the Installation guide for the specific platform that you are using at your site.

For more information about installing the Pega Call components, see Pega Call Installation and Update Guide.

Other required components

In addition to the standard component requirements for the Pega Platform application, a Pega Call implementation with Avaya AES includes the following:

In addition to the standard component requirements for the Pega Platform application, a Pega Call implementation with AACC requires Avaya Aura Contact Center (AACC) version 6.3, with a CCT server that supports integration over SOAP. Pega Call supports Avaya Aura Contact Center (AACC) in configurations where it is used with Avaya Aura. Configurations using AACC with Communication Server 1000 (CS1000) are not supported.

Web Browser Support

Pega Call supports Internet Explorer, Firefox and Chrome web browsers. Refer to the Pega Platform guide for details on versions supported.

Did you find this content helpful? YesNo

Have a question? Get answers now.

Visit the Support Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega.com is not optimized for Internet Explorer. For the optimal experience, please use:

Close Deprecation Notice
Contact us