Skip to main content

Resolved Issues

View the resolved issues for a specific Platform release.

Go to download resolved issues by patch release.

Browse release notes for a selected Pega Version.

NOTE: Enter just the Case ID number (SR or INC) in order to find the associated Support Request.

SR-D85563 · Issue 551684

Dependencies of module.xml documentation update

Resolved in Pega Version 8.5.1

Documentation has been updated to include specifics about adding a dependency in Microsoft JDBC Driver 6.0., under dependencies of module.xml.

SR-D88570 · Issue 550104

Cleanup script topic moved to Post-Upgrade steps in deployment documentation

Resolved in Pega Version 8.5.1

The deployment guides have been updated to indicate that the cleanup script should only be run after the upgrade has been completed, as well as clarifying that this is only required if the clean up scripts have never been run previously.

INC-131384 · Issue 584856

Documentation updated for troubleshooting inline images for email

Resolved in Pega Version 8.5.2

Inline images were not showing by default when sending emails. To assist in this, the troubleshooting information for email has been updated with the following information: Correct configuration for display of inline images via Email bot is one that is shipped standard. To support Rich text in email display via Email bots, Email body must be stored 'As HTML attachment' (the setting on auto generated Service Email rule). In addition, no other setting on listener must be changed especially 'Embed inline images'(should remain unchecked) on Email listener rule. Combination of these 2 settings causes Email bot to save - 1. Email body as attachment 2. All inline images as attachment At runtime UI display, these 2 are recombined to display proper email. This is done in order to increase performance because images are lazily loaded.

SR-D92590 · Issue 553059

PostgreSQL information updated in Platform Support Guide

Resolved in Pega Version 8.5.2

The Platform Support Guide has been updated to reflect the following:Postgresql-42.2.14.jar supports PostgreSQL 8.2 or newer, and requires Java 6 or newer (Pega only supports Java 8 and 11); this driver also contains support for SSL and the javax.sql package. Prior versions of this .jar file have known problems. Do not use these versions: • 42.2.11 – creates an exception which stops Pega Platform startup • 42.2.12 and 42.2.13 – known vulnerability issues (CVEs) reported

Ready to crush complexity?

Experience the benefits of Pega Community when you log in.

We'd prefer it if you saw us at our best.

Pega.com is not optimized for Internet Explorer. For the optimal experience, please use:

Close Deprecation Notice
Contact us